Lindaland
  Lindaland Central
  Where do you get those images from? (Page 1)

Post New Topic  Post A Reply
profile | register | preferences | faq

UBBFriend: Email This Page to Someone!
This topic is 2 pages long:   1  2 
next newest topic | next oldest topic
Author Topic:   Where do you get those images from?
moondreamer
Knowflake

Posts: 503
From: durban
Registered: Nov 2002

posted March 27, 2004 04:11 PM     Click Here to See the Profile for moondreamer     Edit/Delete Message
I have noticed that most of you post images in your replys and I would like to do it also.How do I go about doing that?
Thanx in advance.
MD

IP: Logged

proxieme
unregistered
posted March 27, 2004 04:19 PM           Edit/Delete Message
First ya take the link to a pic:
http://www.tekkarats.com/big_pics/big%20smiley%20baby.JPG
(Right-click on the image, copy and paste the URL given under "Properties".)

Then ya tack [IMG] [/IMG] on either side of that URL:
[IMG]myurlhere[/IMG]

And, viola:

IP: Logged

moondreamer
Knowflake

Posts: 503
From: durban
Registered: Nov 2002

posted March 27, 2004 04:55 PM     Click Here to See the Profile for moondreamer     Edit/Delete Message
I still dont understand how to do it.

IP: Logged

FairyStar
Knowflake

Posts: 120
From: Spring,Tx
Registered: May 2002

posted March 27, 2004 05:32 PM     Click Here to See the Profile for FairyStar     Edit/Delete Message
Oooooh. I was wondering the same thing but I was too shy to ask. Let me try.

IP: Logged

FairyStar
Knowflake

Posts: 120
From: Spring,Tx
Registered: May 2002

posted March 27, 2004 05:36 PM     Click Here to See the Profile for FairyStar     Edit/Delete Message
Hey it worked!!! Hey Moondreamer. All I did was copy this http://www.mcdonalds.com/images/generic_template/ronald_sit.gif
from the pictures properties menu. I pasted it in the message box, then I wrote [IMG]in front of it, then [/IMG]at the end of it.
Just like proxieme said. Thank you.


IP: Logged

moondreamer
Knowflake

Posts: 503
From: durban
Registered: Nov 2002

posted March 27, 2004 06:00 PM     Click Here to See the Profile for moondreamer     Edit/Delete Message
I dont know I must be dumb or something!
How do I get to the PICTURES PROPERTIES MENU?

IP: Logged

FairyStar
Knowflake

Posts: 120
From: Spring,Tx
Registered: May 2002

posted March 27, 2004 06:04 PM     Click Here to See the Profile for FairyStar     Edit/Delete Message
First you find a picture online, (I don't think it can be on your computer to do it). Then you right click on it to bring up the menu. Properties is at the bottom of the menu. Are you using internet explorer?

IP: Logged

moondreamer
Knowflake

Posts: 503
From: durban
Registered: Nov 2002

posted March 27, 2004 06:13 PM     Click Here to See the Profile for moondreamer     Edit/Delete Message
Yes I am using internet explorer.

IP: Logged

FairyStar
Knowflake

Posts: 120
From: Spring,Tx
Registered: May 2002

posted March 27, 2004 06:17 PM     Click Here to See the Profile for FairyStar     Edit/Delete Message
Me too. That's the way to do it then. Give it a whirl.

IP: Logged

CancerianMoon
Knowflake

Posts: 1082
From: Sydney, Australia. Cancer Sun.....Gemini Moon.....Aqua Rising
Registered: Aug 2003

posted March 27, 2004 06:24 PM     Click Here to See the Profile for CancerianMoon     Edit/Delete Message
ohh ive tried before too..never reallly understood..let me try again

hope it works

IP: Logged

moondreamer
Knowflake

Posts: 503
From: durban
Registered: Nov 2002

posted March 27, 2004 06:28 PM     Click Here to See the Profile for moondreamer     Edit/Delete Message
Does your apply button in bold?
Mine isn't.

IP: Logged

CancerianMoon
Knowflake

Posts: 1082
From: Sydney, Australia. Cancer Sun.....Gemini Moon.....Aqua Rising
Registered: Aug 2003

posted March 27, 2004 06:28 PM     Click Here to See the Profile for CancerianMoon     Edit/Delete Message
hey...thanks u guys...i got it..

IP: Logged

FairyStar
Knowflake

Posts: 120
From: Spring,Tx
Registered: May 2002

posted March 27, 2004 06:35 PM     Click Here to See the Profile for FairyStar     Edit/Delete Message
Mine doesn't have an apply button.

IP: Logged

CancerianMoon
Knowflake

Posts: 1082
From: Sydney, Australia. Cancer Sun.....Gemini Moon.....Aqua Rising
Registered: Aug 2003

posted March 27, 2004 06:40 PM     Click Here to See the Profile for CancerianMoon     Edit/Delete Message
no..mine wasnt in bold

IP: Logged

moondreamer
Knowflake

Posts: 503
From: durban
Registered: Nov 2002

posted March 27, 2004 07:01 PM     Click Here to See the Profile for moondreamer     Edit/Delete Message
CancerianMoon-How did you get to post the picture then?What buttons did you press?
MD

IP: Logged

moondreamer
Knowflake

Posts: 503
From: durban
Registered: Nov 2002

posted March 27, 2004 07:20 PM     Click Here to See the Profile for moondreamer     Edit/Delete Message
I go into the properties window and press okay but nothing happens-where do I type in[IMP][/IMP]?

IP: Logged

moondreamer
Knowflake

Posts: 503
From: durban
Registered: Nov 2002

posted March 27, 2004 07:22 PM     Click Here to See the Profile for moondreamer     Edit/Delete Message
opps it is suppose to be [IMG][/IMG]

IP: Logged

Aphrodite
Knowflake

Posts: 4992
From:
Registered: Feb 2002

posted March 27, 2004 07:27 PM     Click Here to See the Profile for Aphrodite     Edit/Delete Message
1. find a picture on the internet
2. put the mouse cursor on top of it
3. there are two buttons on a mouse; press with your finger the one on the right side
4. a menu box will appear
5. let go of the mouse button and scroll down the menu box to properties
6. there will be a heading called: Address (URL); highlight the entire http address
7. right click on the mouse and select copy
8. to paste picture here, type: [IMG]. then right click on the mouse and select paste. the address will appear after [IMG].
9. then type [/IMG] after address

You're done!

IP: Logged

CancerianMoon
Knowflake

Posts: 1082
From: Sydney, Australia. Cancer Sun.....Gemini Moon.....Aqua Rising
Registered: Aug 2003

posted March 27, 2004 07:28 PM     Click Here to See the Profile for CancerianMoon     Edit/Delete Message
in the properties window..u will see a url...address...third thing down i think...u copy the address..
and then u paste it after u put ur [IMG]...
then after pasting..add[/IMG]..no need to press apply..u just use that window for the address..
hope this helps

IP: Logged

moondreamer
Knowflake

Posts: 503
From: durban
Registered: Nov 2002

posted March 28, 2004 06:48 AM     Click Here to See the Profile for moondreamer     Edit/Delete Message
Hi Aphrodite.
I get up to step 7 and after I select copy,nothing happens(I even pressed okay)-nothing.
What is next?

IP: Logged

proxieme
unregistered
posted March 28, 2004 06:52 AM           Edit/Delete Message
It won't say that something has happened - try the next step and see what happens.

IP: Logged

moondreamer
Knowflake

Posts: 503
From: durban
Registered: Nov 2002

posted March 28, 2004 06:58 AM     Click Here to See the Profile for moondreamer     Edit/Delete Message

IP: Logged

moondreamer
Knowflake

Posts: 503
From: durban
Registered: Nov 2002

posted March 28, 2004 07:00 AM     Click Here to See the Profile for moondreamer     Edit/Delete Message
I HAVE DONE IT.I HAVE DONE IT.

Thank you to everyone who helped.[IMhttp://www.linda-goodman.com/ubb/icons/icon6.gifG][/IMG]

IP: Logged

moondreamer
Knowflake

Posts: 503
From: durban
Registered: Nov 2002

posted March 28, 2004 07:03 AM     Click Here to See the Profile for moondreamer     Edit/Delete Message
There was suppose to be this-

IP: Logged

moondreamer
Knowflake

Posts: 503
From: durban
Registered: Nov 2002

posted March 28, 2004 07:05 AM     Click Here to See the Profile for moondreamer     Edit/Delete Message
SORRY-

IP: Logged


This topic is 2 pages long:   1  2 

All times are Eastern Standard Time

next newest topic | next oldest topic

Administrative Options: Close Topic | Archive/Move | Delete Topic
Post New Topic  Post A Reply
Hop to:

Contact Us | Linda-Goodman.com

Copyright 2007

Powered by Infopop www.infopop.com © 2000
Ultimate Bulletin Board 5.46a